• subsequent mesh building (arranging elements)

    Hello together,

    I'm using a automatic generated mesh (TMesh) based on triangeled elements. I would like to realize a multi layered pumping well using 2nd kind BC. Therefore I'm trying to set the edge length of the elements building my borehole to a specific equal value, e.g. 0,1m. Is there an option or tool to do that? The elements should built a polygon with equal sides nearly a circle. How can I subsequently arrange my elements in that way?

    Thanks for giving help
  • .fpd files

    Hi there,

    in the user manual is written that .fpd files can be read by XPLOT the FEFLOW plotting tool in UNIX
    environments. Does anybody know if .fpd files (export format) can be opened by a windows based tool? Because I'm using the Windows based version of FEFLOW.

  • Re: batch mode


    I've solved the problem with your detailed help!

  • creating module with published source code

    Hello all,

    I'm trying to create a module using a published source code in visual c++ 6 as described on "www.wasy.de/de/produkte/feflow/hilfe/ifm/example_vc6.html". But every time I get an error message:

    c:\programme\wasy\feflow 5.2\src\ifm\include\ifm\graphic.h(25) : fatal error C1083: Cannot open include file: 'X11/Intrinsic.h': No such file or directory
    Error executing cl.exe.

    Where should I find the X11 directory? What is X11? A software? Did that error occour because I'm using the operating system WinXP?

    Please can anybody help me!
  • Re: FEFLOW Explorer- Legend not showing


    I have still the same problem even after doing the steps faby explained. However this problem only appears if I want to display the legend of the temperature in the model. There is no problem at all displaying the legend of other data. Why?  ??? That's really weird!
    Can somebody help me please.

  • Re: problem running batch mode

    Thanks Loic for your help.

    I did succeed.
    I quote the folder name and then it runs.
    But there still was a problem and FEFLOW didn't run correct.
    After houres of try and error I solved it!
    It was a problem with the working directory folder structure! You have to be careful with that thing.

  • problem running batch mode


    I'm having trouble using a self written batch file to start FEFLOW in batch mode. Feflow Version is 5.2. Here is an example of my batch file:

    C:\Programme\WASY\FEFLOW 5.2\bin\feflow.exe -run -work G:\Feflow-Data\XYZ -dac xxx.dac -exit gnapser.fem

    When I start the batch file I get an error message:
    "The command "C:\Programme\WASY\FEFLOW" is either written wrong or couldn't be found"

    Why there is written in this error message the folder \FEFLOW and not the folder FEFLOW 5.2 which is the installation folder of FEFLOW on my PC and written in the batch file???

    Please help!

  • Reference Temperature (To)


    I'm working on a heat transport problem. Am I on the right track that you can define the Reference Temperature exclusively for the complete model? Is there no option for defining a slice specific value?

    Anybody knows good the problem?

    Thank You.

  • displaying change of conductivity over time


    I'm working with a 3D combined flow and heat transport problem using a production and an injection well for geothermal purpose. I'm specially interested in the conductivity values over time as they are changing during the simulation process. Is it possible to display such a conductivity time history at defined observation points?

    Thank you.
  • batch mode


    I know there is a post already how to use batch mode. But I don't really get through this thing. Can someone explain me how I run a simulation in batch mode please? How to write a batch file and how to use it?

    Thanks a lot!