• Re: issues with multy-layer wells input

    Yes I took into account the snap distance. I did the snap distance = 0 as you can see in the document attached which shows the whole workflow I did to input the wells. Nevertheless, and in spite of we checking the wells shapefile to guaranty that only one well per element and per node rule was obeyed [b]BEFORE[/b] trying to input this shapefile into the model, I get an error message during the input process (as you can see in the workflow attached) and in spite that [b]BEFORE[/b] input the file we also checked to guaranty no well would be located into a BC, FEFLOW ignored almost all the wells in the files and displaced the ones it considered to the nearest BC (which so happens to be H = cte). So it clearly is not a snap distance problem. What then is going wrong!!?!!?????? >:(
  • issues with multy-layer wells input

    I've input a multi-layer wells shapefile into a FEFLOW model and the wells are associated with the rightful Slices, on the right locations and one per mesh element. I also made the linkage (in the multilayer-wells input menu) between the wells and their pumping rates  but when I run the inspection they show NO PUMPING RATES! Has anyone a idea of what might have gone wrong or how to correctly input multi-layer wells shapefiles? I can't find a clue to this problem in the User's Manual. Please HELP! :'(

    Emília Novo
  • Re: recharge areas in FEFLOW don't match with recharge areas in shapefile

    Well, a possible soution to this is by putting Snap = 0 m
  • recharge areas in FEFLOW don't match with recharge areas in shapefile

    Well, I have a problem, that is when I am importing the recharge shapefiles into my model they don't follow the values and the areas for each value in my original recharge shapefile. This is a new value of recharge I am introducing into my model (to simulate a new scenario), once I am now modelling new steady state conditions.
    So, in FEFLOW, I start by going to Maps screen, click to remove the file of my my former recharge, then select all and give 0 mm/year to the whole model. Then I introduce the new recharge file.
    And then, when I compare what I have in FEFLOW and what I have in my SIG, I realise the distribution of recharge values does not match. For instance in FEFLOW several areas with recharge = 0 are generated and those are not in SIG, at least in the areas were they show up in FEFLOW.
    So something is wrong and I can't figure out what.

    [b]1st question[/b] - is this way of removing the former file and then putting values all to 0 mm/year the right way to ensure no previous data ars still lingering in the model?
    2nd question - after putting recharge to 0 mm/year and then introducing the new recharge, should I choose any specific topology processing or something? I use the default values, that means: "no topology processing" and "no selection" (in the Default Link Selection)?

    This is even more strange once when I entered the first set of recharge values (to simulate the present-day conditions) FEFLOW seemed to more or less follow the areas and values of recharge in my shapefile. It is when I delete the original recharge and introduce the new shape that the problem arises. What I am doing wrong?

  • Re: transient modelling with recharge monthly data

    thanks for the answer. At least now I know the structure of a pow file. Thank you!
    However I do have a problem. First my recharge is not a unique value for the whole model domain. In fact it is a patch of different values, in accordance with soil characteristics and land cover. So I do have not one value for each time step (which I assume is the first column) but several. In this case, how do I build my pow? And in fact is there no other simpler alternative to input the recharge values? I have my stuff in shapefile.
  • transient modelling with recharge monthly data

    i'm new to transient modelling, so I will make a dumm question: I have monthly recharges in shapefiles that I want to input into the model, to do transient simulations. However, once in the model, I find no obvious way of doing this. If i go to Time-serties editor and do Import, it asks me for a .pow file. In the FEFLOW videos there is no description of the structure of this .pow file. How do I input my recharge monthly shapefiles into the model and link to time-series? What is the structure of this .pow file? Do I require it to do transient?
  • multilayer wells don't get uploaded into my model

    I am trying to enter multilayer wells but in spite of following all the instructions in the tutorial video, they are not uploaded into my model. They do not show there and the results the model is giving clearly shows they are not there. I have the new FEFLOW version and I found out that while in the tutorial video in the Topology Processing there is the option "no selection of nodes or slices" in my case the only 2 options I have are "no topology processing" ou "Field containing node number". I tried both, I tried even with combinations of options in the Default Link Selection and the values in the Neighborhood Relationship but nothing works. What might be the problem?
  • bugs after changing to FEFLOW 7.1

    I just got the new 7.1 FEFLOW and I while I was able to reintroduce the observation points & their error bars, I don't get the label of each point and I don't get the value of the error for each bar. I have the bars but no error values. How can I solve the problem. In the former version this was not happening.

    Also I get an error message when I open FEFLOW and in particular the first time I activate the observation points. The log errors read as: "shader failed: no errors" "shader failure: WARNING:0:2: extension "GL_EXT_gpu_shader4" is not supported! What does this means? Does it was any relation with the error bars problem?
  • Re: problems importing Observation Points

    well, yes, I didn't enter confidence values for the 50 first attempts or so (I am fighting with this since last week). However in more recent attempts I did enter confidence intervals and the problem remains.
    It is not the amount of observation points (it is a large area, so there are lots of points) because I also experimented removing several points and kept removing until I got just 1 and the problem remains.
    It is also strange that if I do have the Observation Points (which enter in the panel Entities in my version of FEFLOW) selected and I do try to see the hydraulic heads the model shows them  but if while having the Observation Points selected I change no another variable, lets say Elevation, and then get back to hydraulic heads, I stop seeing the hydraulic heads map in color and I just see an uniform grey in the modelling area, in spite of the fact that the head values are there (I can see them through Inspection). If I disable Observation points, then I see hydraulic heads back again with no problem.
  • problems importing Observation Points

    I imported a point shapefile of observation points to the model. The model imported the values, calculates heads in the observation points but it NEVER calculates the differences (the bars of the tutorial video are never shown) between observed and calculated heads. It is as if FEFLOW ignores the observed values I five them from the shapefile. The data of the attribute table I used are the ID of the points and the piezometric heads. Does anyone has any ideas about what is going on?