Posted Mon, 10 Feb 2020 15:55:01 GMT by emilia novo
I've input a multi-layer wells shapefile into a FEFLOW model and the wells are associated with the rightful Slices, on the right locations and one per mesh element. I also made the linkage (in the multilayer-wells input menu) between the wells and their pumping rates  but when I run the inspection they show NO PUMPING RATES! Has anyone a idea of what might have gone wrong or how to correctly input multi-layer wells shapefiles? I can't find a clue to this problem in the User's Manual. Please HELP! :'(

Emília Novo
Posted Wed, 12 Feb 2020 15:44:30 GMT by Jintao Liu
Hello Emilia, did you tried the Snap Distance? I suggest playing the snap many times. Btw, which version are you currently using? A few months ago, we fixed an issue regarding Link2Par to MLW. Please update you FEFLOW to the current version as well.
Posted Fri, 14 Feb 2020 12:59:58 GMT by emilia novo
Yes I took into account the snap distance. I did the snap distance = 0 as you can see in the document attached which shows the whole workflow I did to input the wells. Nevertheless, and in spite of we checking the wells shapefile to guaranty that only one well per element and per node rule was obeyed [b]BEFORE[/b] trying to input this shapefile into the model, I get an error message during the input process (as you can see in the workflow attached) and in spite that [b]BEFORE[/b] input the file we also checked to guaranty no well would be located into a BC, FEFLOW ignored almost all the wells in the files and displaced the ones it considered to the nearest BC (which so happens to be H = cte). So it clearly is not a snap distance problem. What then is going wrong!!?!!?????? >:(

You must be signed in to post in this forum.