Posted Thu, 24 Feb 2022 15:25:16 GMT by Billy Aguirre Pozo Hydrogelogist Modeller
Hi Every body.
Rencently i was testing a basic model with the recent version fo feflow 7.5, and when i want to asign a multilayer well boundary condition, by link to parameter from a excel file, there is a error that i cant understand, it shows a message "FIELD NOT FOUND". i was thinking that it maybe is because it needs a field with the number of node but, not i was trying to change many options, but nothing, is there a problem with this version?. many thanks for help plaese. :-[
Posted Thu, 24 Feb 2022 20:56:14 GMT by HAIYAN ZHOU RESPEC
If I recall correctly, I got this error too while linking the Excel file with wells. But that was with the FEFLOW Demo exercise. I did not try it again with Version 7.5.
Posted Sun, 06 Mar 2022 01:30:47 GMT by Lemuel Ramos

I have the same problem with FEFLOW 7.5. I'm following the Introductory Tutorial. The multilayer well (MLW) step is not working.

I have the [i]wells.shp[/i] file loaded into the map, and it was considered on the mesh generation step (mesh refinement around the two well nodes is noticeable). I did the parameter association (see image 1). Then, after following the steps ([i]"the actual assignment"[/i]) for automatically linking the wells' closest edges to the map ([i]wells.shp[/i]), an error is prompted [b]Field not found[/b]. I checked the [i]wells.shp[/i] file in ArcGIS, but I didn't find anything problematic, just empty spaces before some values (I also tried after deleting those spaces).

On the other hand, I checked the tutorial supporting file [i]exercise_fri6.fem[/i]. It has the MLW BC. I deleted the MLW and tried to reassign it back, but it didn't work. Same error.

Any comments? Thanks.
Posted Mon, 14 Mar 2022 13:33:50 GMT by Jintao Liu
We are sorry about that is a bug in FEFLOW 7.5.0 to assign MLW by using "Link to Parameter".

It has been quickly fixed by the DEV team, but has not yet been officially released.
If it is urgent for you, you can use the preview version of 7.5.1 or the official version of FEFLOW 7.4.3 to do the assignment.

PS: If you need preview version, please email us

Thanks for your understanding
Posted Fri, 29 Apr 2022 21:54:56 GMT by
I am experiencing the same issue. Installing older versions from my company's server doesn't fix this as I somehow cannot start the older version after installing. DOn't know if its a licence issue, but as it is quite urgent I'd like to know if there is another workaround for this problem. Sent a mail also regarding the preview version, but no reply yet.Thanks
Posted Thu, 05 May 2022 16:09:54 GMT by Jintao Liu
Hi Marco,
I just checked the support system and my colleague has responded to you on the same day.

Let me know if you cannot solve this problem, and for future any urgent issues, you can call our support hotline directly.

The latest FEFLOW 7.4.3 installation is

You must be signed in to post in this forum.