Posted Tue, 13 Dec 2022 11:46:24 GMT by adaliyaz yaz

I have an issue with wells BC (or Multiwayer Well BC as I also tried). I have 500 wells imported from a shapefile and assigned to 6 different slices. Every wells appear on screen as their flow rate. If I export wells data from feflow to an excel file, every wells are indicated to the right node with the right abstraction flow.

However, when simulating many wells disappear from the rate budget (i.e the calculated flow rate is less than the sum of wells rates). I dont know which well and why. I suspected that the hydraulic head could be lower than the bottom elevation in some superficial areas but for the deep slices that is not possible (always saturated) and even in the deep slice the calculated flow rate is less than the sum of wells rates.

I tried to use Multilayer Well BC to show the "flow per layer" attribute after a run. Some wells show a flow of 0 m3/d without any reason as the hydraulic head is over the bottom elevation, and that doesn't concern all wells which are removed from the rate budget.

Any hint of the reason of this issue ?
Posted Wed, 14 Dec 2022 09:46:10 GMT by adaliyaz yaz

I checked again and the reason is that the nodes are unsaturated, even in some areas in deeper slices. That's why the wells located on those nodes are not pumping.

Is there a way to show the unsaturated (dry) mesh ? 
Posted Thu, 22 Dec 2022 08:26:01 GMT by Carlos Andres Rivera Villarreyes Global Product Specialist - FEFLOW
Hi Adaliyaz,
The situation described can only happen due to the following reasons:
- There is a boundary condition constraint (BCC) associated to the node.
- There is a time series assigned to the boundary, e.g. with a "GAP".
- There is a Modulation function assigned with a time series and this has a "GAP".

(Of course, there could be a user-imported Python script doing things during the run).

In case you have any further question, please get in touch with support (


You must be signed in to post in this forum.