• Budget table - imbalance term

    Dear all,

    I got a little confused with the signification of the terms of the budget table in relation to my model in transient state.
    I am modelling a groundwater system of a sedimentary basin, where the well extractions exceeds the recharge, so that there are decreasing water levels over time and thus, a negative water balance in my conceptual model.

    My question is: which term of the Feflow budget displays this water loss?

    I thought, the imbalance. But by searching the definition of that term I found different explanations:
    - Remaining balance errors due to discretization for example (by pointing on the term) --> it would be a calculation error/model quality check?
    - Sum of all the other values, should be close to 0 (residual mass-balance error)
    - The Feflow-imbalance corresponds to the sum of all entering and exiting amounts. A positive imbalance implies a gain, i.e. storage in the aquifer under transient condition; conversely a loss in the model domain due to groundwater abstraction or retardation in the aquifer has a negative
    imbalance. (phd thesis)

    Later on I thought that a negative difference of the term "storage capture/release" would display my negative water balance. But I could not reach a negative difference.

    My third idea is, that no term display directly the negative conceptual water balance, so that I´ve to calculate it by myself with the terms:
    Border in/out + Well in/out + Surface in/out + storage capture/release = negative conceptual water balance (delta S) and the Feflow-imbalance as quality check.

    Thank you in advance for a helping answer!!!

  • Re: Time-varying rates of multilayer wells - *.pow file

    Hey Björn,
    thank you for your answer.

    I managed to create the .pow file by checking out the tutorial project in Feflow.
    The format description is not so easy to understand without example...

    Kind regards
  • Time-varying rates of multilayer wells - *.pow file

    Hey Feflow-community,

    I am trying to build my first transient model out of my steady state model. But I become desperate with the assignment of multilayer wells with changing pumping rates over the years.
    I´ve got around 300 wells, which have different pumping rates in each time period (3 periods).
    I understood from another topic in this forum, that I need two files:

    one with the wells (X,Y,screentop/bottom, etc.) and the time-series ID.
    Feflow_well TS-ID X Y Z screentop screenbot
    1 1 737676.921 2515302.032 2234 2214 2034
    1 2 737676.921 2515302.032 2234 2214 2034
    1 3 737676.921 2515302.032 2234 2214 2034
    2 4 734922.1703 2509961.021 2197 2177 1997
    2 5 734922.1703 2509961.021 2197 2177 1997
    2 6 734922.1703 2509961.021 2197 2177 1997
    3 7 734272.1437 2515803.173 2210 2190 2010
    3 8 734272.1437 2515803.173 2210 2190 2010
    3 9 734272.1437 2515803.173 2210 2190 2010

    Thus, each well has three TS-ID is that right????

    And the second file is a .pow file containing the TS-ID and the pumping rate value.
    TS-ID Rate
    1 1218.982192
    2 1225.928585
    3 1232.876712
    4 975.1857534
    5 980.7428681
    6 986.3013699
    7 975.1857534
    8 980.7428681

    As I get an error message something is wrong with the files.
    Could someone explain me, how the pow-files look like and how I do the assignment?

    Thank you in advance!

  • Re: error message import multi layer wells

    Hey adacovsk,

    my problem was "homemade". Two wells had the same coordination, which caused the error message...
    After eliminating or moving one well, the import worked.
  • error message import multi layer wells

    Hello there,

    I´ve got a problem with the assignment of my multi-layer wells. I hope you can help me.
    I´ve got a .dat file with the well information and link this with "Link to Parameters". Then I click on the wells, select "edges" and want to assign the wells. But the error message "Invalid topology for multi-layer well creation" appears. I tried various values (in meters) for the snap distance as the supermesh points of the wells got a bit relocated due to smoothing of the mesh. Sometimes the well assignment worked for wells with a snap-distance smaller than 20m, but right now it doesn´t.
    The .dat file should be ok as I worked with a similar file only with less wells in another model. The default location of the wells are also ok.

    Thus my question are: Why does this message appears? What can I do about it and how can I assign the wells?
    Thank you in advance for your help!