Posted Wed, 23 Nov 2016 11:10:25 GMT by Lisa
Hello there,

I´ve got a problem with the assignment of my multi-layer wells. I hope you can help me.
I´ve got a .dat file with the well information and link this with "Link to Parameters". Then I click on the wells, select "edges" and want to assign the wells. But the error message "Invalid topology for multi-layer well creation" appears. I tried various values (in meters) for the snap distance as the supermesh points of the wells got a bit relocated due to smoothing of the mesh. Sometimes the well assignment worked for wells with a snap-distance smaller than 20m, but right now it doesn´t.
The .dat file should be ok as I worked with a similar file only with less wells in another model. The default location of the wells are also ok.

Thus my question are: Why does this message appears? What can I do about it and how can I assign the wells?
Thank you in advance for your help!
Posted Wed, 23 Nov 2016 17:50:40 GMT by adacovsk
I've had issues trying to assign multilayer wells in FEFLOW 7.0 too, but works fine in FEFLOW 6.2... Hopefully the developers can offer insight
Posted Thu, 08 Dec 2016 13:22:30 GMT by Lisa
Hey adacovsk,

my problem was "homemade". Two wells had the same coordination, which caused the error message...
After eliminating or moving one well, the import worked.

You must be signed in to post in this forum.