Posted Mon, 03 Nov 2014 20:56:16 GMT by W. Clohan Water Resources Engineer and Global CFD Lead
It seems whenever I try and us the "combined sigma and z-level" functionality of Mike3, I get the following error:

Fatal error: AllocateVecR: Vector already allocated

At first I though it was my bathymetry, but then I tried this approach in one of the example files (Oresund) and received the same error message.

Does anyone have suggestions on getting around this error? Or on something I may be missing?


Posted Thu, 29 Oct 2015 20:57:14 GMT by Clemence Rolin Hydraulic Modeller
I'd be interested to know if you fixed your "AllocateVecR" issue?
I'm running a MikeFlood model (MU, M11,M21) and I have a "AllocateVecI : Vector size must be positive" fatal error, and I have no idea where it is coming from...
Posted Thu, 01 Mar 2018 23:31:32 GMT by Akropesgreox
Fatal error: Allowed memory size of 10485760 bytes exhausted tried to allocate 12 bytes in /var/www/tracker/include/benc.php on line 183

You must be signed in to post in this forum.