Posted Fri, 22 Apr 2016 13:25:41 GMT by Manish Basnet

I have recently started using Mike URBAN for the urban flood modelling. While performing MOUSE simulation for Network, I encountered an error that says [i]"At node .... the water level is more than 10,00 m above the ground level. Perhaps due to too long time steps Info: The entry FLOODLIMIT in the "dhiapp.INI" file was set to: 10 [m]. The default value is: 10 [m].[/i] I tried changing the timestep and running the Mouse. Howevr, I still get same error message but in different node. Can anyone help me with changing the upper floodlimit in the "dhiapp.INI" file.

Posted Sat, 23 Apr 2016 12:11:46 GMT by Ricardo Machado Student
Hi Manned,

I think before changing the ini file you should ask yourself whether the results you are getting are reasonable. More than 10m of water above ground level is a huge flood unless those manholes are located in a big depression.
Anyway, if you want to change the file just open it with notepad, do a search for "FLOODLIMIT" and change the value. Make sure you don't change the original file and instead paste a copy in the folder where you have your project file and change that one.
The original file should be in the standard MIKE URBAN directory.

Best regards,
Ricardo Machado
Posted Wed, 27 Apr 2016 18:32:29 GMT by Brett Laplante Project Engineer
Hello Manned,

I have come across those issues frequently in large models, and I find the FLOODLIMIT issues are generally a result of Pump Station flows under "Start-up" conditions of the model.  If it's possible, try running the model using several hours simulation time under low flows with a very small time step (1second if possible).  Use that result file as a HOTSTART file.

If that doesn't resolve your issues, you may be able to change the pump station parameters away from a pump curve to a defined flow to create the HOTSTART file, and then swap it out for your actual simulation.  I don't remember if changing the operational parameters of a simulation is considered too significant of a change for a HOTSTART file to be used, but I think you'll be fine.

As Ricardo has said, having a FLOOD greater then 10m is not likely accurate.  If you increase the FLOODLIMIT to say, 100m, it'll still fail.  You have some instability in your model that hotstarts generally resolve.
Posted Wed, 27 Apr 2016 20:20:58 GMT by Brian Brenhaug Enterprise Water Systems Team Manager
Not sure which are really applicable to your system, but some other potential causes I've seen for this include:
[li]External Water Levels set on outlets without the gradual startup enabled[/li]
[li]Network Loads starting up suddenly[/li]
[li]ADP used for filling[/li]
[li]any control elements moving suddenly at startup (e.g., a valve opening fast)[/li]
Basically, anything that fills the model suddenly. If it's happening a few seconds into the model run, sometimes I'll set a very small reporting timestep to observe the instability in a little more detail to try to identify the source.

If it's not related to filling, some other potential causes are that the ground level is set too low or if the node is intended to be pressurized, the cover type may need to be sealed.

You must be signed in to post in this forum.