Posted Mon, 21 Jan 2008 09:24:01 GMT by chrisoula
Hello all,
After assigning boundary and initial conditions in my problem, I use the smooth mesh property. The problem is that nodes that correspond to wells are moved. I don't know if after this, pumping rates are still stand. What I must do to smooth the mesh, but to not move my nodes at wells?

Posted Tue, 22 Jan 2008 07:52:48 GMT by Boris Lyssenko
The smooth mesh option always will move all the nodes. It will not retain any locations, be it well locations or boundaries of superelements. I would therefore not recommend to use this option if you have fixed locations in your mesh. Pumping rates, however, are not affected.
Posted Wed, 23 Jan 2008 10:40:53 GMT by chrisoula
Thanks for the reply

You must be signed in to post in this forum.