Posted Mon, 21 Dec 2015 12:41:27 GMT by RHugman

I am unable to assign multilayer wells or discrete features in Feflow7. Works fine in Feflow6.2.

I have tried to assign them both manually or using maps, using edges, join edges, slices edges and even nodes in Slice view and 3D View. When trying to assign manually, the "assign" button (green correct symbol) never becomes active. When using maps, I am able to activate the link but get the error message: "Invalid array type".

Has something changed in the workflow that I am missing? I found no reference in the manual.

Posted Tue, 22 Dec 2015 18:58:55 GMT by Carlos Andres Rivera Villarreyes Global Product Specialist - FEFLOW
This is a bug in FEFLOW 7.0. Please download patch 1, which already includes this correction.
Posted Wed, 23 Dec 2015 11:43:24 GMT by RHugman
Hi Carlos,

Thank you for the reply. I had already updated, but the problem persists.

Edit: Discrete features work, but not Multilayer wells.


Posted Thu, 26 May 2016 07:32:36 GMT by Goktug Evin
Is this bug fixed.I have the same problem??

Posted Thu, 26 May 2016 12:26:30 GMT by Denim Umeshkumar Anajwala
Please try to select Edges rather than Join Edges. With this, it should work.
Posted Mon, 18 Jul 2016 21:18:30 GMT by Rapheul Liu CUMT
Hi, there, under the latest version of feflow 7, the bug seems still not fixed, multilayer well assignment can only work with horizontal edges, but my former version defined vertical wells are surprisingly not able to be changed and even not able to be deleted, please check this bug again. it should also work when you select join edges. Regards.
Posted Tue, 19 Jul 2016 16:19:00 GMT by Björn Kaiser
I double-checked the assignment of Multilayer Wells (MLW's). The assignment is working correctly. Please assure you are using Edges rather than Join Edges if you work with FEFLOW 7.0. Furthermore, please also assure you have the latest Update of FEFLOW.
Posted Thu, 24 Nov 2016 20:17:40 GMT by Negar Daemi

Does anyone know how can I assign BHE or multilayer wells using edges and not join edges? It seems impossible to select the right edges in a finely meshed model? And "Select by Expression" doesn't work either while trying to select an edge.

Posted Sat, 26 Nov 2016 13:39:45 GMT by Björn Kaiser
If you intend to select the Edges manually you may use the option [b]Select Individual Mesh Items[/b] from the [b]Selection Toolbar[/b]. If you want to make the selection based on points (e.g. point shapefile) you need to use a snapping distance (e.g. 0.1 m) because of round off errors in the coordinates.

You must be signed in to post in this forum.