Posted Tue, 02 Jun 2020 13:38:19 GMT by Brennan Gourley
Hi Everyone,

I am currently experiencing issues with the generation of 3D Pilot Points in FePEST. When going through the parameter assignment, I select 3D Pilot Points and then generate, the program buffers, but nothing populates in the Pilot Points window. I have tried this with various elemental selections from the FEM File (all of which exist across numerous layers). I am able to generate 2D pilot points for the same elemental selections.

Alternatively, I have tried generating 3D Point Sets in FEFLOW to be saved in the FEM File. I have ensured I have an appropriate elemental selection highlighted, when I generate Point Sets, the points are generated outside of the lateral extents of the elemental selection.

Does anyone have any suggestions?

Posted Fri, 11 Dec 2020 08:23:42 GMT by Carlos Andres Rivera Villarreyes Global Product Specialist - FEFLOW

did you figure out a solution to the mentioned problem? Otherwise let us talk in detail through the official support channel (

Cheers, Carlos

You must be signed in to post in this forum.