• FeFlow 5.1 Window 7

    Has anyone managed to get Feflow 5.1 to run under Windows 7?  If so can they tell me how?  The program sees the dongle, I can start the x server etc. but the program does not get beyond 'Opening the display "local host 10:"' Can anyone help?
  • PEST - confidence intervals and data units.

    I have been using PEST to get a handle on the controling factors of my model.  It returns values of hydraulic conductivity about 100,000 times higher that I was expecting and so I thought it was returning K expressed as m/day - the same as they are written in the element file - and not in value x 10-4m/s as they are shown in the GUI editor.  I turned these back into 10-4 units by dividing by 86400, put them into the model and got completely different results.  I then checked the confidence limit calculations in the PEST rec output file and I got a reasonable but not exact agreement (taking into account the log transformation used - although I am having trouble working out how PEST calculates the degrees of freedom for the Confidence Interval calculation).  After a day of two of scratching my head I noticed that the values in the PEST output were the same as values in the Feflow GUI editor with the important difference that the factor of 10-4 was missing.  It seems that PEST transfers the mantissa to and from Feflow but does the output calculations based upon the mantissa alone.  This means that the covariance matirx in my problem is 10E8 times too big and the confidence intervals are way out.

    I have been having problems getting the PEST model to produce 'sensible' answers and tried to 'force' the model into the right magnitude by including flows but no matter how I start the model - i.e. with positive or negative values for flows (either transfer or flux) the model floods.  Given the above, it made me wonder if it is a 'problem' with the way data are transferred between PEST and Feflow.  I have partly resolved it by using a fixed head boundary and fixing the hydraulic conductivity of the layer next to the boundary to control the cross flow.

    Has anyone noted similar problems with unit transfers or resolved whether to include negative signs in PEST for flows into or out of the model?

    There was a post earier on about whether people thought PEST was useful.  I wouldn't go any further that accepting that it is useful, and I certainly wouldn't accept its findings for all but the simplest problems.  In my case, it gets the RMS (phi) error down but the parameter values it produces in doing so are pretty much nonsense for the aquifer in question.  I have seen models with almost perfect filts to the observation data but the hydraulic conductivity/transmissivity arrays look like patchwork quilts and I can't believe they resemble the world they are trying to model.  Minimizing the RMS error seems to have become a Holy Grail at the expense of understanding the underlying controls on the hydrogeology and I think PEST etc. are partly to blame for this.  I think that the Principle of Parsimony should be applied more liberally and the one of the minimizing the RMS error a bit less so.


  • Re: What value of K is used by the model?


    I will look into Manifold - thanks.

    I create polygons using the digitizer in Surfer, edit them into Felfow ply format and load them as maps.  I then use these to import hydraulic conductivity.

    One thing that I have noticed in editing the files is that Feflow (5.1 at any rate) is inconsistent in how it reads the end of data marker of various types of file.  I have found that it always accepts 'END' but may not accept 'end' or 'End'.

    Another point that might be of interest to Surfer users is that with large arrays of data Feflow (5.1 at any rate) has difficulty contouring large regular grids (i.e. those exported from a Surfer grid).  My array has about 19000 xyz points in a regular grid which I use for importing slice contours.  The way I have found to over come this is to add a random digit - in my case between -1 and 1 to the X and Y coordinates.  It took me a long time to work that out!  I use the Akima extrapolation method as Kriging always gives an out of memory error even though it's not - I have 2Gbyte most of which is free and remains free.

    I have also found that 'Triangle' has problems working on my grid: it usually gives a floating point error.  I have found that I have to import all the polygons as a single file in order for it to have some chance of working - the basic geology is simple but the area is shot through with faults and dykes which I import as polygons.  Currently I am getting a floating point error which I can't resolve.

    Regards - William
  • Re: What value of K is used by the model?


    I import jpg etc files or shp/dxf etc (from other providers), or digitize bna/blns using the mouse or a digitizer from background or paper maps in Didger.  When importing jpgs you have to make sure that you can get the limits defined with a reasonable accuracy bottom left and top right of the image.  I convert polygons into bnas.  For contouring I use Surfer in the normal fashion. 


  • Re: What value of K is used by the model?

    Thanks for that Chris.  Alas I am not a GIS person I just use excel, text pad, and surfer but I will see what I can do.

    Best regards - William
  • What value of K is used by the model?

    I have a 3-layer 4 slice model.  I have always assumed that the hydraulic conductivity used by the model is that defined on the the slice with the same number as the layer.  So that, for example, slice 1 defines the hydraulic conductivity for layer 1 and so on.  I have assumed that the values on the bottom slice do nothing.  In the FEM file there are data for three sets of elements for the three layers (defined in m/d rather than m/s x E-4).  I have just output the values of K (using the Special option) so that I can plot a map of transmissivity by multiplying the layer thickness by K.  I find that the values in slices 1 and 4 are indeed those in slices 1 and 4 (without the factor of 1E-4) but those in slices 2 and 3 are averages of slices 1 and 2, and 2 and 3 respectively.  Is this just a feature of the interpolation, i.e does the model use the values in the element file, or does Feflow itself determine values of layer K by this interpolation method?  Also is this general to the special option, e.g. will the slice elevations for slices 2 and 3 come out as averages in the same way?

    Regards William Faulkner
  • Re: Problem with add in lines from map

    That I think is the problem.  We bought a new wide screen that can't get the resolution.  Thank you.
  • Problem with add in lines from map

    We run Feflow 5.1.  A problem with add in lines from map in the Mesh Add-in menu has just developed.  The add in lines function has stopped working (even if you try it on the Demo) and the 'active' button is missing from the menu box.  Sometimes it works once and then does not work again until you reboot and even then it is not guaranteed to work.  Has anyone had this problem previously?  If so, did they find a solution?

    Regards - WF
  • Re: Wells in a moving mesh model

    I have a similar problem to swilkes but with wells completed over several layers/slices in a quarry dewatering model that uses a ring of wells.  I can find no combination of wells or head boundaries and constraints or discrete elements that will allow the layers to dewater smoothly.  The best so far is to set the layer elevation and flow constraint at each slice where the wells are screened with the flow constraint set according to the permeability of the layer (the top two layers have the highest permeabilities).  The model dewaters smoothly to the base of the top layer and almost to the base of the second layer before going unstable.  Eventually the modelled water level stabilizes at the base of that layer but the boundary is still discharging at a high rate.  Curiously a layer three below this one stops discharging.  We covered the subject briefly on the Feflow course in Berlin last year and I have tried everything in my notes!

    I wonder therefore: has anyone sucessfully modelled mutli layered wells around a quarry or excavation in which several slices are successively dewatered?  If not, can anyone suggest a way that it might be done?