• Re: Joining two .res11 files

    Try opening the first .res11, then use File|add...  and select the next .res11 file.  It doesn't join them permanently, but you can view the results together.
  • Re: dfs2 to ascii via FME

    If you install MikeUrban2016 and SP1 (even if you don't have a MikeUrban License) you can view dfs2 files in Arcmap 10.3.1.
    You can also use MZ Tools to convert dfs2 to ascii  (use the 'Mike2GRD' tool).

    Hope that helps!

  • Re: Problems Installing MikeUrban2016 - crashes Arcmap 10.3.1 if dfs2 file in mxd

    DHI have released MikeUrban2016 Service Pack 1.  This SP has the fix for the above problem.  Arcmap 10.3.1 can now display dfs2 files (if you install MikeUrban 2016 and SP1).
  • Re: Problems Installing MikeUrban2016 - crashes Arcmap 10.3.1 if dfs2 file in mxd

    If anyone else has this problem, I've just been informed it is a bug in the 2016 release of DHI products, in relation to Arcmap 10.3.1
  • Problems Installing MikeUrban2016 - crashes Arcmap 10.3.1 if dfs2 file in mxd

    Here's my situation:
    I have license for MikeFlood, but not MikeUrban.
    In order to use output from MikeFlood dfs2 file in Arcmap, one needs to install MikeUrban.
    This worked fine for Arcmap 10.1, and DHI 2014 products.

    I have now upgraded to DHI 2016 and Arcmap 10.3.1.

    Order to install was:
    Uninstall Arcmap 10.1
    Uninstall MikeZero2014
    Uninstall MikeUrban2014

    (All ok so far)

    Install Arcmap 10.3.1
    Install MikeZero2016
    Install MikeUrban2016

    Installation went ok, but the problem arises that I can't open any Arcmap mxd any more, if they have any reference to a dfs2 file.
    When trying to open an mxd with Arcmap 10.3.1, I just get the error window with "Serious problem, do you want to send error report to ESRI, etc." so Arcmap never opens.

    I tried MXD Doctor, no help.
    I tried copying all layers into new mxd, no help.
    I opened MXD on a different computer that didn't have any DHI products, and it opened fine.

    Back to my computer, I tried uninstalling MikeUrban2016, and then Arcmap 10.3.1 would open, but of course, any reference to a dfs2 file had the red exclamation mark and was not valid.

    Has anyone experienced similar problems, or come up with any solutions?  Has there been a change in how Arcmap can read dfs2 files?

  • Re: Define/Reduce the number of points used to define a branch

    If your shapefile was generated in Arcmap, you could try the 'simplify line' tool in Arcmap to reduce the number of vertices.  Then import the simplified line to Mike11.
  • Re: best way to put buildings in the inland flooding module

    Hi Xavier,
    I've had successful simulations by placing buildings or other areas that you want to block out by putting them as your 'land value'.  I quite often use 99 m or 999 m for my land values in order to differentiate them from any other real elevation.  This also prevents them from being in the calculation, since they don't need to have any water on them.  I've never put a weir or dyke to join the DEM to a building. 

    It might be worthwhile to check to see that your DEM does not have any gaps in it, between the simulated building and the actual land.  You could also check by doing a run without the simulated buildings, if the results show undefined values even without the building, then perhaps it is the underlying 1m DEM.  If you made a 1m DEM from some LiDAR points which maybe have a spacing of greater than 1m, you may have ended up with some gaps if there was no interpolation.  Also make sure your DEM creation is not interpolating between the building edge (either 5m higher like you've done, or 99 m land value) and the actual ground, otherwise you may have some very steep edges which are undesireable.

    Good Luck!