• Re: About Residual water depth in a rather simple 3D model

    Hello Peter, thank you very much for your reply.

    About your suggestions:

    [quote author=Peter Schätzl link=topic=22263.msg29721#msg29721 date=1643009019]
    - Find a good balance of discretization and residual water depth

    The vertical discretization in my case is somewhat predetermined by the Tunnel I want to model. Laterally of the tunnel I have the freedom of choosing layer thickness, but at the Tunnel itself I do not, and as I understand it huge jumps in Layer thickness are to be avoided.  So, if the discretization is kind of fixed, is it best to have the Residual Water Depth set to the lowest possible value? (My Model reaches convergence at a RWD value of 0.09m or more.)

    [quote author=Peter Schätzl link=topic=22263.msg29721#msg29721 date=1643009019]
    - Apply recharge in the aquifer rather than on top (only possible by using the source/sink parameter, requiring a change of the quantity by taking into account the element thickness)

    This sounds like a good solution to me. [s]Could you please give me a direction of how I adapt the In-/Outflow recharge to Source/Sink recharge? I only ever worked with In-/Outflow in 3D models. Do I simply devide the recharge per element by  element thickness?[/s]

    Edit: i already figured out how to adapt this. As a Matter of fact i can reduce the residual Water Depth in this case, but it still wont converge with the standard value of 0.00101m. I need about 0.045m now.

    [quote author=Peter Schätzl link=topic=22263.msg29721#msg29721 date=1643009019]
    - Use a simplified unsaturated model rather than 'phreatic' (but this requiring more experience on suitable parameters)

    I already tried to work with an unsaturated model, but as you mentioned the knowledge required to do so is above my understanding as of now.

    Thanks again.
  • About Residual water depth in a rather simple 3D model

    Hi everybody!

    So I'm working on a rather simple Steady-state 3D model. Its just a 2 Layer model with an aquifer (kf ~ 4e-3 m/s) on top of a relatively impermeable aquitard (kf ~ 5e-6 m/s) (See attached image 2). It receives water in the west via wells + on the top slice via recharge (inflow on top) and water is removed in the east by a river (Fluid Transfer BC) (See attached image 1). In this simple configuration the Model reaches convergence just fine.

    Now I need to model in ashallow tunnel that runs roughly north to south.  Since I work with a fully structured model, I added additional layers (See attached image 3), through which I can later represent the tunnel either by giving it a low conductivity or setting it as inactive cells. Problem 1 comes into play here: Even without the tunnel modeled in, just with the additional layers, the model won’t converge anymore. I have to increase the residual water depth. If I do this will converge.

    If I model in the tunnel (See attached image 4), once again it won’t converge. Again, I have to increase the residual water depth. This would be OK but depending on how much residual Water depth I put in the computed Hydraulic Head varies significantly. That’s a problem since my goal is to approximate the impact of the tunnel on the hydraulic head, which I can’t do if the impact varies so much with this variable.

    So now I have a couple of questions:

    1: What could be the reason the model will not converge even if the tunnel isn’t in yet? Why do I have to increase the residual water depth in this case? The basic structure didn’t change after all. I just split up the existing 2 layers into more layers. Im guessing its because the top layer is now very thin, and falls dry at verious places!?

    2: If I have to increase the residual water depth, what is the best way to approach this? Do I set it at as low a value as possible? How do I know which outcome I can trust the most?

    Additional Info: The first slice is set as "Phreatic", all other slices are set to "Dependent". If I set the first slice to "Free" it wont converge, no matter what i do. I also dont know why this is te case, but probably because the water table cuts through mutliple slices.

    I already tried to remove the recharge above the tunnel since I thought that the (sometimes) very shallow tunnel under a thin slice of aquifer might cause problems, but this doesn’t do anything.

    Thanks in advance!