Posted Mon, 11 May 2020 13:10:10 GMT by Domenico Caracciolo
Hi guys. Last week I started to use Mike SHE. I set all the parameters, the dfs0 (time series of Precipitation and ETP), dfs2 (DEM, land use and soil grids), shapefiles (domain, catchment) and the river simulation file .mhydro (that I prepared in Myke HYDRO and it ran correctly). I launched the preprocessing, but in a few seconds the simulation was interrupted and in the white window below appeared 'Abnormal termination'. I read the .log file:

'MIKE SHE version: 2020
Name of input file : C:\Users\IdroUser\Desktop\Massari\Riu_Massari_Allai.she
Loading Simulation Specifications...
Abnormal termination'

I tried to search in the manual about the error but I have not found any feedback. I think it is an initial error (before reading the dfs2 files)... I tried to change the path of the project and to reduce the length of the name of the .she file. I reduced the grid resolution from 50m to 200m (for DEM, land use, and soil grids) to reduce the number of cells from 919x836 to 230x209, but the model is yet unable to process the data.
I checked the .log file of the Karup River example, and I noticed that after 'Loading Simulation Specifications ...' the model should check the 'extra parameters' and it should initialize the .fif files, while the process, in my case, stops sooner.

Thanks for your help,
Posted Tue, 12 May 2020 12:30:22 GMT by Domenico Caracciolo
I found the error.
Posted Thu, 02 Jul 2020 02:16:44 GMT by icatjorge
Hi everyone,

i have problems in Mike-she. i have this message "ERROR: Could not get DFS0 file time series item. File name: C\AltoSanJorge\....."

Anybody know to fix this problem.

Thanks a lot.

You must be signed in to post in this forum.