Posted Thu, 28 Apr 2011 21:03:10 GMT by Laura Roll Hydrogeologist
I am trying to plot transient pathlines in my model, using FEFLOW 6.  I seem to be missing something simple about the setup, but am having trouble resolving my issue through the user's manual and/or program help files. 

I keep getting the following error message in the log:
Pathline: initial time greater or equal final time! 

In addition, the pathlines do not plot.

I have followed the following process to try to plot pathlines:
1) load my full simulation file (*.dac)
2) Edit -> Problem Settings -> Pathline Computation: change velocity field to transient, set a fixed homogenous porosity
3) select a group of nodes in slice 1 and save them as "Stored Node Selections"
4) Make sure the start location nodes are selected
5) double click backward pathlines in the data panel

I then get the initial time greater or equal final time error.  I've tried changing the timestep in the simulator toolbar, as well as changing the range of min and max time of pathlines to be displayed, but without any sucess.  If I change the velocity field to "steady" the streamlines plot fine. 

Has anyone else seen this pathline log error and if so, do you have any suggestions on how to resolve it?
Thanks! Laura
Posted Fri, 29 Apr 2011 14:31:03 GMT by Alexander Renz
Hi Laura,
Is your initial simulation time different to zero? We have identified a malfunction that leads prevents the pathline computation in this case, a soultion is currently developed. If you set the intial time to zero the problem should be resolved.
Posted Fri, 29 Apr 2011 22:33:15 GMT by Laura Roll Hydrogeologist
Hi Alex,
Thanks! My initial simulation time was not zero.  When I changed that and re-ran the model, the error did go away.  However, a new error now pops up:

Not enough memory for fast processing! Using slower file based method instead.
Slow process option: Insufficient memory to store velocity fields for unsteady pathlines.  Switching to a file-based computation which can be significantly slower.

I wait quite a bit of time, and still no particles are displayed (although the legend displays).  Any thoughts on how to resolve this?

I am running FEFLOW 6 on a 32 bit windows 7 system/Intel Duo Core CPU @3.00 GHz/4 GB of memory.  The *.dac file is binary and around 2.77 GB, model is ~130,000 nodes and 250,000 elements simulated over ~40 years/monthly timesteps.

Many thanks!

You must be signed in to post in this forum.