Posted Mon, 05 Feb 2007 11:16:51 GMT by jochen

the following problem occurs every time I lock the workstation (Windows 2000 SP4):
Feflow stops the simulation run and only continues - at exactly the same point - when I unlock the computer again.
No processor time is consumed by feflow in the meantime.

This is very annoying since I can't start feflow in batch mode to make several simulation runs overnight.
It is not possible to leave the computer unlocked for security reasons.
I already tried deactivating the screeensaver, but it didn't help.

Did anyone encounter the same problem - and maybe even knows a solution?

Posted Mon, 05 Feb 2007 12:58:21 GMT by Boris Lyssenko
We just checked this issue again. We currently do not know the exact reason for the stopping of the simulation. However, FEFLOW seems to continue the simulation using <Windows>-<L> for locking the screen instead of <Ctrl>-<Alt>-<Del> and 'Lock Screen'.
Posted Tue, 06 Feb 2007 07:33:43 GMT by jochen
I tried Windows-L, but the pc didn't lock up - probably because of some interfering group policy.
The command line
%windir%\system32\rundll32.exe user32.dll,LockWorkStation
however does work. I created an alias for this command on my Desktop and assigned a keyboard short cut, so there's no difference in usability.

A first try last night showed that the simulation does indeed continue when using this alternative for locking the screen. Probably Windows interrupts applications when pressing Ctrl-Alt-Del and does not resume when locking is activated.


You must be signed in to post in this forum.