Posted Tue, 26 Apr 2016 15:40:41 GMT by almu

I am trying to use the PiChem extension with FeFlow with a simple test case by following the user guide. I have a working mass transport model with a placeholder species, I attach the plugin and activate it, but then when I push the button "Edit plugin properties," no new dialogue box appears where I can associate PHREEQC files with the initial and boundary conditions.

Does anyone know what the problem could be? I have tried un-registering the plugin and re-registering it again, I've made sure the license info is entered correctly, I've made sure that my model uses the convective form in the transport settings, I've even built a basic new mesh from scratch and it still doesn't load the "Properties of PiChem" box shown in the user guide. I can't think of what the problem could be...


Posted Wed, 27 Apr 2016 10:34:06 GMT by Björn Kaiser
There was a small bug related with the callback [font=courier][color=blue]OnEditDocument[/color][/font]. The bug has been fixed. The FEFLOW Support will contact you to provide a hotfix.
Posted Fri, 29 Apr 2016 14:53:54 GMT by Denim Umeshkumar Anajwala

Indeed, there was a bug. I updated from FEFLOW 7.3 to 7.4 last Tuesday. The right click on plug-in and "edit" did nothing. I decided to uninstall FEFLOW 7.4 and reinstall 7.3.

By going back to 7.3 I recovered the plug-in functionalities but it was a bit complicate. Somehow, Windows 7 removed my user account write access to TEMP folder. So, I couldn't  install or uninstall anything on Windows. The solution to this issue is explained in Windows support:

Is it worth to install the update 4 or stay with the stable version (update 3)?

Thanks in advance.

You must be signed in to post in this forum.