Posted Fri, 30 Sep 2016 09:47:55 GMT by Christian Helweg
Hi. With the new unstructured mesh capability of Feflow we have the possibility of importing structures into the model, and use these for refining the mesh to represent these structures. Fantastic.

But, when I tried to import an obj file with a 3D structure into Feflow, under maps, FeFlow crashes immediately.

I suppose that at this point it has nothing to do with whether the 3D objects conform the PLC rules as required by TetGen ?.

The obj file was created by exporting a Sketchup 2016 model in the obj format. This workflow is really desirable as 3D models can be made in Sketchup in minutes.

I hope it can be made to work, Any suggestions ?.
Posted Tue, 04 Oct 2016 11:59:20 GMT by Björn Kaiser
Glad to hear you like the new meshing capabilities of FEFLOW 7.0. Is it possible to share the file with the  <a href="">FEFLOW Support</a>? The Support can check what is not working.

Posted Tue, 04 Oct 2016 13:51:53 GMT by Christian Helweg
Hi Björn. I will do that. But do you have any experience with 3D obj files from Sketchup 2016 ??. Should it work ?
Posted Wed, 05 Oct 2016 06:26:07 GMT by Denim Umeshkumar Anajwala

We haven't used sketchup for a couple of years now, and thus do not have experience with obj files created with it. I personally recently used Blender quite a bit, and I think I also did some tests with obj files produced with it. As Björn says, however, it would be best if you could share the file with support so that we can check what's going wrong.

Posted Sat, 26 Nov 2016 15:00:00 GMT by Björn Kaiser
Hi Christian, I used Sketchup the last months. I did not encounter any problems. I also used other file formats which can be used in both Sketchup and FEFLOW (e.g. 3DS). If I do not hear from you I assume the problem has been solved via support.
Posted Wed, 01 Mar 2017 09:09:20 GMT by Christian Helweg
Thanks. I will try again, when I get the opportunity. Glad that it should be working :D

You must be signed in to post in this forum.